This website uses cookies. Accept Cookies Find out more

« Back to blog

0
11 Mar 2014
 by Alexander John in Products & Services, Web Hosting
Length: 38 seconds (127 words)
 Email

Microsoft .NET Framework v4.5 is now available for all web hosting packages. Existing customers may use the framework by updating the compilation tag in your ASP.Net application's web.config to something like:

The Hosting Control Panel may not show ASP.Net 4.5 as a selectable framework within the Website Properties page. As long as you set the selected ASP.Net framework to version 4.0 and use the compilation tag described above, your application should use the new framework.

We do still support .Net Framework v1 albeit on a case-by-case basis. If you wish to use .NET Framework 1, please contact support for assistance.

If you require any additional information or have a question, please please contact support for assistance.

Tags: Announcements, Web Hosting
Comments
No comments available.

Comment submission is disabled.

The Road Ahead
News, updates and thoughts from Calzada Media

» Read blog

Recent Posts
 Loading ...