Error

Your e-mail program may show the error "Error 530 SMTP Authentication Required".

Cause

You will see this error message if your Calzada Media e-mail account has not been configured correctly. To be able to send messages through our servers, you must first log in using your e-mail account username and password.

We require you to log in as a security measure to protect our servers and your e-mail accounts.

Solutions

You must configure your e-mail program to log into our mail server using your e-mail account username and password

In Outlook Express

  1. Go to Tools > Internet Accounts
  2. Select Whiteleaf Networks e-mail account and then click on Properties
  3. Go to the Servers tab
  4. Tick/check the option My server requires authentication
  5. Click on Ok and then Close

In Microsoft Outlook

  1. Go to Tools > E-mail Accounts
  2. Select View or change existing e-mail accounts and then click on Next.
  3. Select the Whiteleaf Networks e-mail account and then click on Change
  4. On the next window, click on the More Settings button
  5. The Internet E-mail Settings window will open. Click on the Outgoing Server tab.
  6. Tick/check the option My outgoing server (SMTP) requires authentication
  7. Ensure the option Use same settings as my incoming mail server is selected
  8. Click on Ok
  9. Click on Next and then Finish

In Mozilla Thunderbird

  1. Go to Tools > Account Settings
  2. Scroll down the left-hand list until you find the entry Outgoing Server (SMTP). Select this entry by clicking on its' name
  3. In the main area (to the right of the list), select the N&S server (normally labelled as being mail.namesandspace.net) and click on Edit
  4. Tick/check the option Use name and password.
  5. Enter your e-mail account address in the text box labelled User name
  6. Click on Ok and then Ok again
  7. The first time you send a message ,you will be prompted to for a password. Enter your e-mail account password and check the option Remember password.

In Apple Mail

  1. Go to Mail > Preferences
  2. Select Accounts
  3. Select your e-mail account from the list labelled Accounts
  4. Click on the Server Settings button
  5. Change the Authentication drop down menu to Password
  6. Enter your e-mail account username and password. The username is normally your e-mail address.
  7. Click on Ok
  8. Close the Preferences window. If prompted, save the changes you have made.